Verkkoasennuksen ohje
Kulma | Kulma

Tämä ohje koskee HP-laitteita, jotka voidaan asentaa joko langalliseen tai langattomaan verkkoon. Ohje voidaan avata valitsemalla Ohje seuraavissa näytöissä asennuksen aikana. Asiaan kuuluvat aiheet sisältävät taustatietoja.

• Yhteystyyppi
• Verkkoasetukset – Yhteyden muodostaminen tulostimeen
• Tulostimen verkkoyhteys
• Langattoman verkon asennus – tulostimen verkkoyhteys
• Löydetyt verkkotulostimet
• Langattoman verkon asennus – tulostimen valikon asennustoiminto
• Tulostimen asetusvaihtoehdot


Yhteystyyppi

Valitse, miten haluat liittää HP-tulostimen tietokoneeseen. Asennusnäytössä on luettelo laitetta varten käytettävissä olevista vaihtoehdoista.

Tilanne

Tulostimen toiminnot

Asennusvaatimukset

Yhteysvaihtoehto

• Tulostinta ei tarvitse jakaa muiden tietokoneiden kanssa
• Tai käytössä ei ole lähiverkkoa (LAN)
• Tai tietokonetta ei ole liitetty verkkoon
• Tai verkko on käytössä, mutta et halua liittää tulostinta siihen nyt

Tulostimessa on verkkoyhteystoiminto, mutta et halua liittää sitä verkkoon nyt

USB-johdon liittäminen asennusohjelman kehottaessa

USB

Suora USB-yhteys tietokoneen ja tulostimen välillä on yksinkertaisin, nopein ja vankin ratkaisu. USB-yhteys kuitenkin rajoittaa tulostimen käyttäjiä.

• Käytössä on lähiverkko (LAN) ja Ethernet (langallinen – 802.3) ‑yhteys
• Tai käytössä on LAN ja langaton reititin tai käyttöpiste, jossa on vapaa Ethernet/802.3-portti. Lisäksi tulostin on tarpeeksi lähellä langatonta reititintä tai käyttöpistettä, jotta kaapelia voidaan käyttää.

Tulostimessa on Ethernet (langallinen – 802.3) ‑verkkoyhteysominaisuus

• Lähiverkko (LAN)
• Ethernet-kaapeli (Cat 5) tulostimen verkkoon liittämistä varten

Ethernet (langallinen – 802.3) ‑verkko

kuva: langallinen yhteys

Langallinen verkkoyhteys on nopea ja luotettava. Sen avulla muut samassa verkossa olevat tietokoneet voivat käyttää tulostinta.

• Tietokone on liitetty langattomaan 802.11-verkkoon, ja tulostimen halutaan olevan muiden verkon tietokoneiden käytettävissä
• Tulostin halutaan sijoittaa kauas langattomasta reitittimestä tai käyttöpisteestä

Tulostimessa on langaton verkkoyhteysominaisuus (802.11)

• Langaton 802.11-lähiverkko (LAN) ja langaton reititin tai käyttöpiste
• SSID (langattoman verkon nimi)
• Salasana (suojattuja verkkoja varten)
• USB-kaapeli tarvittaessa (langattoman verkon USB-asennus)
• Lisätietoja on kohdassa Langaton verkkoyhteys (802.11).

Langaton (802.11) verkko

kuva: langaton yhteys

Kun käytössä on langaton verkkoyhteys, kaapelit eivät rajoita tulostimen sijoitusta. Sen avulla muut verkossa olevat tietokoneet voivat käyttää tulostinta. Langattoman verkkoyhteyden asentamiseen saattaa kuitenkin kulua muita yhteystyyppejä enemmän aikaa.


Langaton verkkoyhteys (802.11)

Huomautus Langattomassa yhteydessä käytetään 802.11-standardia, ei Bluetooth-tekniikkaa.

Infrastruktuurin langaton verkkoyhteys

Infrastruktuurin langattoman verkkoyhteyden (802.11-standardi) avulla useat tietokoneet voivat käyttää samaa tulostinta, jos jokainen niistä on liitetty verkkoon ja määritetty laitteen käyttöä varten. Infrastruktuurin langaton verkko pohjautuu langattomaan reitittimeen tai käyttöpisteeseen, joka lähettää ja vastaanottaa signaaleja langattomien puhelinverkkojen tukiasemien tavoin. Jotta tietokoneet ja laitteet voivat käyttää verkkoyhteyttä, niiden täytyy olla signaalin kantaman sisäpuolella. Tämä tarkoittaa myös sitä, että reitittimen kantaman sisäpuolella saattaa olla useita langattomia reitittimiä.

Tietokoneen liittämiseen tulostimeen infrastruktuurin langattoman verkon avulla tarvitaan

• valmiiksi määritetty langaton reititin tai käyttöpiste
• reitittimen luoman verkon nimi eli SSID (Service Set Identifier). Langatonta verkkoa asennettaessa reitittimen SSID on oletusarvoinen (yleensä reitittimen valmistajan nimi). Nimi kannattaa muuttaa yksilölliseksi ja helposti tunnistettavaksi nimeksi. Jos nimeä ei muuteta, verkon nimi saattaa olla sama kuin naapurin verkossa. Tämä saattaa aiheuttaa vaikeuksia oikean verkon valinnassa ja vaarantaa verkon tietoturvan. Tulostin näyttää tavallisesti kaikkien tunnistettujen verkkojen nimet. Varmista, että valitset oman verkkosi.
• Langattoman verkon tietoturva-asetukset. Useimmat langattomat verkot on suojattu salasanalla, joka tarvitaan, kun laitteita liitetään verkkoon. Näin ulkopuoliset tahot eivät voi käyttää langatonta verkkoa. Yleisimmät salaustyypit ovat WEP ja WPA. Jos jompikumpi näistä on käytössä langattomassa verkossa, sinun on luultavasti annettava avain tai salasana salaustyypin mukaan. WEP- ja WPA-salasana ottaa huomioon kirjainkoon: kirjoita isot ja pienet kirjaimet alkuperäisen määrityksen mukaisesti. Voit ladata sovelluksen, joka auttaa näiden asetusten löytämisessä, osoitteesta www.hp.com/go/networksetup. (Sovellus toimii vain Windows Internet Explorerissa, ja se on saatavilla vain englanniksi.) Jos verkon tietoturvaominaisuuksia ei ole otettu käyttöön, tarvitset vain verkon nimen.

Tilapäinen langaton verkkoyhteys

Tietokone voidaan liittää HP-laitteeseen myös suoraan ilman reititintä tai käyttöpistettä. Tätä kutsutaan tilapäiseksi verkkoyhteydeksi. HP-tulostimet toimitetaan määritettynä tilapäistä verkkoyhteyttä varten.

Jos tulostin on aiemmin määritetty infrastruktuuriyhteyttä (langaton reititin tai käyttöpiste) varten, se voidaan määrittää tilapäistä yhteyttä varten tulostimen ohjauspaneelin näytön Palauta verkon oletusasetukset ‑vaihtoehdon avulla, jos se on käytettävissä.


Verkkoasetukset – Yhteyden muodostaminen tulostimeen

Verkkoasetukset-näyttö ilmoittaa, että tulostin on aika liittää reitittimeen Ethernet-kaapelin avulla.

kuva: Ethernet-yhteyden näyttävä kaavio, jossa kaapelin päissä näkyvät numerot 1 ja 2.

kuva: Numero 1 | Liitä Ethernet-kaapelin (Category 5 tai RJ45) toinen pää langallisen reitittimen LAN-porttiin. Tarkista, että reititin on toiminnassa ja yhdistetty verkkoon.
kuva: Numero 2 | Liitä kaapelin toinen pää tulostimen takana olevaan Ethernet/802.3-porttiin. (Tämän portin liitin on yleensä keltainen, kun laite toimitetaan.) Tulostimen asetusten tulee olla valmiiksi määritettyinä, ja sen virran täytyy olla kytkettynä. Muutaman sekunnin kuluttua kaapelin liittämisestä portin ympärillä olevien keltaisten ja vihreiden merkkivalojen pitäisi palaa ja vilkkua.
 | Vaihtoehtoisesti voit jatkaa asennusta ilman tulostimen yhdistämistä. Yhteys muodostetaan myöhemmin.


Tulostimen verkkoyhteys

Tulostimen verkkoyhteysnäytössä kysytään, onko tulostin jo asennettu langattomaan verkkoon.

• Valitse Kyllä, jos tulostimen verkkoyhteys on jo luotu. Voit varmistaa verkkoyhteyden toiminnan esimerkiksi tulostimen ohjauspaneelin näytön kautta käytettävän Langattoman asennustoiminnon avulla tai selvittämällä, käyttääkö joku tulostinta verkossa.
• Valitse Ei, jos tulostimen verkkoyhteyttä ei ole luotu tai jos et tiedä, onko yhteyttä luotu.

Jos haluat tarkistaa yhteyden tiedot, tulosta joko Verkon asetussivu tai langattoman verkon testiraportti .

Jatka asennusta valitsemalla Seuraava.


Verkon asetussivu tai langattoman verkon testiraportti

Verkon asetussivu on raportti, joka sisältää tulostimen tekniset tiedot, kuten verkon tilan, aktiivisen yhteystyypin, sarjanumeron, laiteosoitteen (MAC-osoite), verkon nimen (SSID), todennustyypin ja IP-osoitteen. Tulostetusta asetussivusta on apua HP-tulostimen verkkoyhteyden asennuksessa ja vianmäärityksessä.

Jos tulostin on liitetty langattomaan verkkoon, tulosta langattoman verkon testiraportti. Tämä raportti sisältää diagnostiikkasanomia sekä yhteyden tietoja.

• Voit tulostaa verkon asetussivun tai langattoman verkon testiraportin sellaisesta tulostimesta, jossa on näyttö ohjauspaneelissa, painamalla Asetukset-painiketta. Etsi valikosta raportti (esimerkiksi kohdasta Verkkoasetukset tai Tulosta raportteja) ja valitse se.
• Verkon asetussivu voidaan tulostaa useimmista näytöttömistä HP-tulostimista pitämällä Jatka-painike alhaalla kahden sekunnin ajan. Myös langattoman verkon testiraportti tulostuu. Lisätietoja on tulostimen ohjeissa.

Voit tarkistaa seuraavista kohdista HP-tulostimen tilan ja verkon, johon tulostin on liitetty:

• Verkon tila, jos haluat tarkistaa, onko tulostin liitetty verkkoon.
• Verkon nimi (SSID), jos haluat tarkistaa, onko verkon nimi oikea. Jos käytössä on langattoman reitittimen (tai käyttöpisteen) oletusnimi, sama nimi saattaa olla käytössä myös naapurin verkossa.
• IP-osoite, koska sitä tarvitaan tarkennetun haun tekemiseen.


Langattoman verkon asennus – tulostimen verkkoyhteys

Langattoman verkkoyhteyden asennusnäyttö suosittelee tiettyjä vianmääritystoimenpiteitä, jotka helpottavat tulostimen löytymistä langattomasta verkosta.

Tilanne

Toiminnot

Huomautuksia

Varmista, että virta on kytketty tulostimeen ja langattomaan reitittimeen tai käyttöpisteeseen

Tarkista

• langattoman reitittimen tai käyttöpisteen sekä tulostimen toiminta
• tietokoneen verkkoyhteys.

Lisätietoja reitittimen toiminnan tarkistamisesta on reitittimen ohjeissa.

Siirrä tietokone ja tulostin lähemmäs langatonta reititintä.
• Asennuksen aikana on suositeltavaa, että tulostin ja tietokone ovat lähellä langatonta reititintä tai käyttöpistettä
• Jos tulostinta on siirretty asennuksen jälkeen, tarkista, että sen virta on kytketty ja että signaali on voimakas

Reitittimen ohjeissa on lisätietoja kantamasta ja parhaista yhteysedellytyksistä.

Tulosta langattoman verkon testiraportti

Toimi diagnostiikkasanomien mukaisesti

Varmista, että tietokone on liitetty verkkoon

Tarkista

• verkon toiminta varmistamalla, että tietokone saa yhteyden Internetiin
• tietokoneen verkkoyhteys varmistamalla, että verkon nimi on oikea
• verkon signaalin voimakkuus ja tila.


Löydetyt verkkotulostimet

Katso, onko asennettava tulostin tulostimien luettelossa.

• Jos tulostin näkyy luettelossa kerran, valitse tulostimen nimi ja jatka valitsemalla Seuraava.
• Jos tulostin ei näy luettelossa tai jos se näkyy useammassa kuin yhdessä kohdassa, tulosta Verkon asetussivu tai langattoman verkon testiraportti vianmääritystä varten.

Vianmääritys

1 Tarkista seuraavasta taulukosta tilanteeseen liittyvät kohdat.
2 Kun olet tehnyt muutoksia tai korjauksia, valitse Päivitä luettelo. Jos tulostin näkyy nyt luettelossa, valitse tulostin ja jatka valitsemalla Seuraava.
3 Jos tulostin ei ole luettelossa, valitse Tulostin ei ole luettelossa. Valitse sitten Näytä tarkannetun haun asetukset. Anna hakuehdoksi tulostimen IP-osoite (mukaan lukien numeroiden väliset pisteet) langatonta yhteyttä varten ja valitse Hae. Jos tulostin näkyy nyt luettelossa, valitse tulostin ja jatka valitsemalla Seuraava.
4 Jos tulostin ei näy tarkennetun haunkaan jälkeen, valitse Tulostin ei ole luettelossa ja jatka sitten valitsemalla Seuraava.

Tilanne

Mahdolliset syyt

Tarkista

Tulostin ei ole luettelossa

• Tulostin voidaan löytää vain, jos hakuperusteena on IP-osoite, koska verkko on monimutkainen.
• Tietokoneeseen asennettu tietoturvaohjelmisto (palomuuri, virustorjuntaohjelmisto tai vakoiluohjelmien torjuntaohjelmisto) voi myös estää tietokoneen ja HP-laitteen välisen tiedonsiirron.
• Tietokone voi myös olla liitetty näennäiseen yksityisverkkoon (VPN).
• Reitittimen MAC-suodatus on käytössä.
• Tietokone on liitetty eri verkkoon kuin tulostin.
• Tietokonetta ei ole liitetty omaan verkkoon. Se on mahdollisesti liitetty toiseen samannimiseen verkkoon.
• Tietokone on liitetty verkkoon
• Internet-yhteys on aktiivinen, mikä osoittaa verkon olevan toimintakunnossa
• Tulostin saa virtaa
• Ethernet-johto on kytketty oikein (langallinen)
• Reitittimen virta on kytketty, ja reititin lähettää tietoja (langaton)
• Tietoturvaohjelmisto ei estä yhteyttä
• VPN-yhteys katkeaa, kun tulostinta halutaan käyttää verkon kautta.
• Reitittimen MAC-suodatus on pois käytöstä tai tulostin on lisätty reitittimen MAC-osoitteiden suodatusluetteloon.

Luettelossa on useita tulostimia

Naapuri tai kollega on asentanut verkkoon samanmallisen tulostimen.

• IP-osoite vastaa haluamasi yhteyden raportissa olevaa osoitetta
• Sarjanumero vastaa tulostimen sarjanumeroa
• MAC-osoite vastaa haluamasi yhteyden raportissa olevaa osoitetta


Sarjanumero

Pitkä numero, joka on HP-laitteen takana tai pohjassa sekä raportissa Verkon asetussivu tai langattoman verkon testiraportti .


IP-osoite

Internet Protocol ‑osoite on numerotunnus, jonka verkko antaa siihen liitetylle laitteelle. Langattomien ja langallisten yhteyksien IP-osoite voidaan tarkistaa painamalla laitteen ohjauspaneelin Asetukset (jakoavain) ‑painiketta ja siirtymällä näytössä kohtaan Asetukset, jos laitteessa on näyttö. Osoite näkyy myös Verkon asetussivu tai langattoman verkon testiraportti ‑tulosteissa.

Kelvollinen IP-osoite sisältää neljä pisteillä erotettua numeroa, esimerkiksi 192.168.1.001. (IP-osoite 0.0.0.0 on siis virheellinen.)


MAC-osoite

Laiteosoite (tai Media Access Control ‑osoite) on tunnus, jonka HP on antanut laitteelle sen valmistuksen yhteydessä. MAC-osoite on painettu sarjanumerotarraan, ja se näkyy myös verkon asetussivulla.


Näytä tarkennetun haun asetukset

Jos tulostin ei edelleenkään näy luettelossa, valitse Näytä tarkennetun haun asetukset.

1 Selvitä tulostimen IP-osoite painamalla ohjauspaneelin Asetukset (jakoavain) ‑painiketta ja siirtymällä IP-osoitteen näyttävään kohtaan. Voit myös tulostaa seuraavan: Verkon asetussivu tai langattoman verkon testiraportti .
2 Kirjoita tulostimen IP-osoite hakukenttään ja valitse sitten Hae.
3 Tarkista, onko tulostin löytynyt, valitsemalla haun jälkeen Päivitä luettelo. Jos tulostin on löytynyt, napsauta sitä luettelossa.
4 Valitse Seuraava.


Reitittimen virta on kytketty, ja reititin lähettää tietoja

Tarkista, että langattoman reitittimen tai käyttöpisteen virta on kytketty ja että reititin tai käyttöpiste on toimintakuntoinen. Voit esimerkiksi tarkistaa, että verkossa valmiiksi liitettynä oleva tietokone saa yhteyden Internetiin.

Verkko kannattaa palauttaa alkutilaan ennen uuden haun suorittamista.

1 Katkaise modeemin ja reitittimen virta.
2 Kytke modeemin virta uudelleen. Odota, kunnes modeemi on käynnistynyt.
3 Kytke reitittimen virta uudelleen. Anna reitittimen käynnistyä kokonaan ennen uuden tulostinahaun suorittamista.


Tietoturvaohjelmisto

Tarkista, että tietoturvaohjelmisto ei estä yhteyttä.

1 Poista tietoturvaohjelmisto väliaikaisesti käytöstä ja valitse tästä näytöstä Päivitä luettelo tai suorita tarkennettu haku.
2 Jos tulostin näkyy nyt luettelossa, ota tietoturvaohjelmisto uudelleen käyttöön. Tietoturvaohjelmisto täytyy määrittää avaamaan UDP-portti 427. Valitse sitten tästä näytöstä Päivitä luettelo tai suorita tarkennettu haku.
3 Jos tulostin ei näy vieläkään näy, valitse Tulostin ei ole luettelossa ja jatka sitten valitsemalla Seuraava.


Langattoman verkon asennus – tulostimen valikon asennustoiminto

Jos HP-tulostimessa on valikkonäyttö, voit käyttää ohjauspaneelin Langatonta asennustoimintoa.

Langattoman asennustoiminnon käyttäminen
1 Paina ohjauspaneelin Asetukset (jakoavain) ‑painiketta ja siirry valikon kohtaan Langaton asennustoiminto.
2 Noudata näyttöön tulevia ohjeita ja anna tarvittavat tiedot. Lisätietoja Langattomasta asennustoiminnosta on HP-tulostimen ohjeissa. Tämä saattaa olla painettu opas, CD-levyllä oleva ohjelmisto-opas tai HP:n ratkaisukeskuksessa (jos asennettu) käytettävissä oleva opas.
3 Tulosta raportti valitsemalla Langattoman verkon testi. Raportti vahvistaa yhteyden ja sisältää luettelon yhteystiedoista. Etsi toiminto valikosta. Se on yleensä joko kohdassa Tulosta raportteja tai kohdassa Verkkoasetukset.
4 Kun asennustoiminto on suoritettu loppuun ja tulostin on liitetty langattomaan verkkoon, jatka valitsemalla Seuraava.


Tulostimen asetusvaihtoehdot

Tulostimen verkkoasetuksissa on jatkuva ongelma. Valitse haluamasi toimintavaihtoehto. Seuraava osio sisältää kunkin vaihtoehdon tiedot ja niihin liittyvät hyödyt.

• Asenna tulostin USB-liitännän kautta. Voin yrittää verkkoasunnusta myöhemmin uudelleen
• Jatka asennusta ilman tulostimen yhdistämistä. Yhteys muodostetaan myöhemmin
• Jatka verkon asennusta ja ohita diagnosoidut virheet

Ennen yhteyden asennuksen jatkamista kannattaa lukea kohta Vianmääritys ennen verkkoyhteyden jatkamista, mukaan lukien langattoman ja langallisen verkon asennusohjeet.

Kun olet valmis, voit yrittää uudelleen tekemällä yhden seuraavista toimenpiteistä:

• Käynnistä asennusprosessi uudelleen valitsemalla Käynnistä-valikosta Kaikki ohjelmat/HP/(HP-laitteen nimi)/Lisää laite.
• Avaa valikko asettamalla HP-laitteen mukana toimitettu CD-levy asemaan. Aloita asennusprosessi uudelleen valitsemalla Lisää laite (jos käytettävissä).
• Käytä työpöydän kuvaketta Lisää laite, jos se on käytettävissä.

Kun olet valinnut vaihtoehdon, Seuraava-painike aktivoituu. Jatka valitsemalla Seuraava.


Asenna tulostin USB-liitännän kautta. Voin yrittää verkkoasunnusta myöhemmin uudelleen

Valitse tämä vaihtoehto, jos haluat liittää tulostimen tietokoneeseen suoran USB-yhteyden kautta.

Kun olet valinnut vaihtoehdon, Seuraava-painike aktivoituu. Jatka valitsemalla Seuraava.


Jatka asennusta ilman tulostimen yhdistämistä. Yhteys muodostetaan myöhemmin

Tämä valinta tarkoittaa, että HP-laitetta ei voi juuri nyt käyttää. Jos ohjelmisto kuitenkin asennetaan CD-levyltä nyt, yhteys voidaan myöhemmin muodostaa vain valitsemalla Käynnistä-valikosta Lisää laite tai yhdistämällä USB-kaapeli.

Voit yrittää muodostaa verkkoyhteyden uudelleen tarkistamalla ensin yleisimmät virheiden syyt (katso Vianmääritys ennen verkkoyhteyden jatkamista).


Jatka verkon asennusta ja ohita diagnosoidut virheet

Jos valitset tämän vaihtoehdon, verkkoasennus jatkuu, mutta tulostimen käytössä voi ilmetä ongelmia asennuksen jälkeen. Lisätietoja ennen jatkamista suositeltavista tarkistuksista on kohdassa Vianmääritys ennen verkkoyhteyden jatkamista.

Valitse tämä toiminto, jos olet saanut ratkaistua tulostimen löytymisen estäneet ongelmat, ja valitse sitten Edellinen.


Vianmääritys ennen verkkoyhteyden jatkamista

Seuraavissa aiheissa on lisätietoja HP-laitteen verkkoyhteyden vianmäärityksestä:

• Langattoman verkon asennus
• Varmista, että virta on kytketty tulostimeen ja langattomaan reitittimeen tai käyttöpisteeseen
• Siirrä tietokone ja tulostin lähemmäs toisiaan
• Varmista, että tietokone on liitetty verkkoon
• Poista palomuuri, vakoiluohjelmien esto ja muut tietokoneen tietoturvaohjelmistot väliaikaisesti käytöstä
• Salli näiden tiedostojen käyttäminen
• Salli näiden porttien käyttäminen
• Kiinteä verkko


Langattoman verkon asennus

Huomautus Verkon täytyy olla täysin toimintakunnossa ja tulostimen asennettuna, ennen kuin yhteys voidaan muodostaa langattomaan verkkoon.

Edellytykset
• Langaton reititin asennettuna ja käynnissä.
• Verkon nimi (SSID)
• Tietoturva-asetukset (salasana – kirjainkoko huomioidaan)


Varmista, että virta on kytketty tulostimeen ja langattomaan reitittimeen tai käyttöpisteeseen

Tarkista, että

• tulostimen johdot on liitetty, virta on kytketty ja langattoman yhteyden lähetin on käynnissä (yleensä sininen merkkivalo, merkintä 802.11)
• langattoman reitittimen tai käyttöpisteen johdot on liitetty, virta on kytketty ja reititin tai käyttöpiste on toimintakuntoinen.


Siirrä tietokone ja tulostin lähemmäs toisiaan

Tarkista, että

• tulostin ja tietokone ovat langattoman reitittimen tai käyttöpisteen kantaman sisällä. Lisätietoja kantamasta ja muista edellytyksistä on reitittimen ohjeissa.
• Tulostimen ja tietokoneen virta on kytketty.


Varmista, että tietokone on liitetty verkkoon

Tarkista, että

• tietokone on liitetty oikeaan verkkoon: tarkista verkon nimi, signaalin voimakkuus ja tila Windowsin verkkoasetuksista.
• Voit tarkistaa verkon toimivuuden kokeilemalla, saako tietokone yhteyden Internetiin.


Poista palomuuri, vakoiluohjelmien esto ja muut tietokoneen tietoturvaohjelmistot väliaikaisesti käytöstä

Tietoturvaohjelmisto saattaa estää yhteyden muodostamisen tulostimeen. Lisätietoja siitä, miten HP-ohjelmiston yhteys tulostimeen voidaan sallia väliaikaisesti, on tietoturvaohjelmiston ohjeissa. Varmista, että kaikki tietoturvaohjelmistot otetaan uudelleen käyttöön, kun yhteys on muodostettu.


Salli näiden tiedostojen käyttäminen

Windows-tietokoneen tietoturvaohjelmisto saattaa kysyä tiedostokohtaisesti, sallitaanko HP:n käyttää tiettyjä portteja tai tiedostoja. Merkitse seuraavat HP-tiedostot luotettaviksi:

• hpqkygrp.exe kansiossa C:\program files\HP\digital imaging\bin
• hpiscnapp.exe kansiossa C:\program files\HP\digital imaging\bin
• hpqste08.exe kansiossa C:\program files\HP\digital imaging\bin
• hpqtra08.exe kansiossa C:\program files\HP\digital imaging\bin
• hpqthb08.exe kansiossa C:\program files\HP\digital imaging\bin
Huomautus HP-tuotteet eivät käytä kaikkia edellä lueteltuja tiedostoja. Jos tiedostoa ei ole ilmoitetussa kansiossa, sitä ei tarvitse lisätä. Palomuurisovelluksen oppaissa on tietoja porttiasetusten määrittämisestä ja HP-tiedostojen lisäämisestä luotettujen sovellusten luetteloon.


Salli näiden porttien käyttäminen

HP-laite käyttää myös seuraavia portteja, jotka on siis ehkä sallittava palomuurin asetuksissa.

Toiminto

Tuloportit (UDP)

Lähtöportit (TCP)

• Tuloportit (UDP) ovat tietokoneen kohdeportteja.
• Lähtöportit (TCP) ovat HP-laitteen kohdeportteja.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Tulostaminen

427, 137, 161

9100

Valokuvakortin sisällön lataaminen

137, 138, 427

139

Skannaaminen

427

9220, 9500

HP-laitteen tila

161

(ei mitään)

Faksaaminen

427

9220

HP-laitteen asentaminen

427

(ei mitään)


Kiinteä verkko

• Varmista, että tulostimen ja verkkoreitittimen virta on kytkettynä ja että laitteet ovat toimintakuntoisia.
• Tarkista, että HP-laite on liitetty kunnolla reitittimeen.

Enthernet/802.3-portin ympärillä olevat keltaiset ja vihreät merkkivalot alkavat vilkkua muutaman sekunnin kuluttua yhteyden muodostamisesta.